Blipfoto API

Breaking changes - legacy APIs will be disabled 6th January, 2014

Please note - the v1 and v2 APIs will be permanently disabled on Monday the 6th of January, 2014. If your app uses these APIs, you should migrate to v3 before this date to ensure your app continues to function correctly.

Migrating your app to v3 will require some fundamental changes, including updating resource URLs and handling the new authentication flow. You can read more about migration at the new developer site:

https://developer.blipfoto.com/docs/v3/migration

For further help with the v3 API, ask a question on the API forum or get in touch.

Downloads

3rd party libraries

BlipPHP - A small PHP5 library for easy communication with the Blipfoto API

BlipJS - A dead-simple, client-side way to grab info via the Blipfoto API

Submit your own

If you have created a library or development kit for the API, why not share it? Drop us a line, and don't forget to include a link to your project.